Frequently asked questions about FNable

What are the System Requirements for FNable?

  • macOS X 10.14 - Mojave, or newer
  • Compatible Keyboard
    • To see if your keyboard is compatible, check the Keyboard System Preferences. If there is a Checkbox enabling the Function Keys F1, F2, etc. your keyboard is compatible.
    • Logitech Keyboards are supported but require Logitech Control Center to be installed

What limitations does the trial version have?

  • FNable works without limitation for 14 days

Is there press material available?

  • Icon, Screenshots, Video and Pressrelease can be downloaded from here: english and german.